Start a new topic

Cable Issues when running in Simulating Mode

Is there a setting I need to change in order to fix the following issue.

If I run the player in editor mode, then go to simulating mode. There is no issue.
If I run straight into simulating mode, the cables go wild and launch the attached parts away to infinity.

Any reason?

Any fix? 

1 person has this question

Hi Logan, 

Just to make sure we understand correctly: the cable system simulates just fine in the Vortex Studio Editor but goes wild if the same scene is run through the Vortex Studio Player?

For example, if i do not use the scene browser window and boot up in simulation mode instead of editing mode, so that the user of the simulator does not need to click anything extra, the cables break the simulator. If i use the scene browser window and switch from editing mode to simulator mode, it works just fine.


The cable needs the parts to be at the right place before creating itself. If you move the parts that are in the point definition of the cable on the first step. You might run in problem. Without looking at our asset it might be hard to pin point the problem.

As a work around you can test to disable the cable for the first step and then enable it on the second step.

Hope this help,



Login to post a comment